Depending on the webcam used for the meeting, HD resolution might not be supported.
We recommend checking the webcam’s resolution from the manufacturer’s site.
> Pre-check : My camera is not recognized (pre-check)
Symptom
Video captured from the camera is not displayed and the page continuously loads without any error message.
Cause
When the meeting organizer opens a meeting in HD quality, and the webcam of other participants does not support this resolution, and there is a problem loading the camera video.
When the meeting was started, HD quality was selected, but the webcam used does not support HD resolution, causing a problem in loading the camera video.
Resolution by the organizer
- Open the meeting in normal quality.
- Use a webcam with HD resolution.
Resolution by the attendee
- Request the meeting organizer to open the meeting in normal quality.
- Use a webcam with HD resolution.