Users might encounter error messages while using RemoteMeeting service.
Follow the instruction below if you encounter the error code - 83003, 73003, 63003
Cause
This error code is shown when a user tries to join a room before it has been created.
Possible causes are:
- Trying to join a meeting right after receiving the invitation.
- Trying to create a meeting in the same room with another user.
- Trying to join a room where it is being created.
Resolution
Before joining a meeting, check the room status to be “Creating..” or “Ending (exit)”.
- Try refreshing the browser and create or join a meeting.
- Try starting a meeting from an empty room in the lounge.
- Verify the room number and connection URL is correct.
- Try logging out, restart the browser, log back in and create or join a room.
- Try clearing the cache from the browser's setting.
If the problem persists, contact us via Contact Us with the following information for further assistance.
- Your PC’s OS version, PC specification (CPU, memory), network bandwidth.
- Network environment (firewall, proxy, wired/wireless, network speed - fast.com)
- Browser name and version
- Room’s address (URL including the domain).