Users might encounter error messages while using RemoteMeeting service.
Follow the instruction below if you encounter the error code - 83002, 73002, 63002
Cause
This error code is shown when a user tries to join a meeting room that is already closed or being closed.
Possible causes are:
- The meeting room is refreshed too often.
- The meeting room was created, exited immediately and joined again.
- Tries to join a meeting room where it has already ended.
Resolution
Before joining a meeting, check the room status to be “Creating..” or “Ending (exit)”.
- Try creating a new meeting from an empty room.
- Verify the room number and connection code is correct.
- Try joining using the connection code or address.
- Try logging out, restart the browser, log back in and create or join a room.
- Try clearing the cache from the browser's setting.
If the problem persists, contact us via Contact Us with the following information for further assistance.
- Your PC’s OS version, PC specification (CPU, memory), network bandwidth.
- Network environment (firewall, proxy, wired/wireless, network speed - fast.com)
- Browser name and version
- Room’s address (URL including the domain).