Support to iOS 9 and older ending in October 7th, 2019

Hello, this is RemoteMeeting Team.

First, thank for your support and being part of RemoteMeeting service.

RemoteMeeting is developed and offers service using WebRTC technology.

But, due to the low usage of WebRTC in OS earlier than iOS 9.0 and issue with performance related to the low hardware specification, we are ending the support to iOS 9 or earlier versions.

In order to support the latest WebRTC library functions and to provide a more convenient service, the minimum support specification of RemoteMeeting service will be changed as follows.

Effective date: October 7, 2019 (RemoteMeeting 2.12.1 version)

Target: RemoteMeeting ASP Service

- Before : iOS 9.0
- After : iOS 10.0 or later

After October 07, 2019, RemoteMeeting service will not be available, including app download, on devices with iOS 9.0 and earlier.

RemoteMeeting Team

Was this article helpful?
1 out of 1 found this helpful