RemoteMeeting ASP 지원 최소 사양 변경 안내 (2020년 10월 27일 예정)

안녕하세요. RemoteMeeting Team입니다.

항상 리모트미팅 서비스를 이용해주시는 고객님께 진심으로 감사드립니다.

리모트미팅은 WebRTC 기술을 이용하여 개발 및 서비스를 제공하고 있습니다.
WebRTC 기술을 활용한 서비스 중 현재 이용률이 현저히 낮은 저 사양의 단말들은
낮은 성능으로 인해 간헐적 서비스 미 구동 등 잦은 문제를 일으키고 있어 서비스 이용에 어려움이 있습니다.
하여, 2020년 10월 27일부터 사용량이 낮은 일부 구 버전에 대해서는 서비스 지원 대상에서 제외하게 되었습니다.

최신 WebRTC 라이브러리 기능 대응 및 보다 편리한 기능 제공을 위한
리모트미팅 화상회의 서비스 제공 역량 집중을 위해 최소 지원 사양이 아래와 같이 변경될 예정이오니 고객님의 양해 부탁 드립니다.

- 변경 일시: 2020년 10월 27일 예정 (RemoteMeeting 2.15.3 버전 )
- 대상: RemoteMeeting ASP 서비스
- 항목:

스펙 아웃 대상 변경 후 최소 지원 사양 변경일
Android 5.0 Android 6.0 이상  2020년 10월 27일 (예정) 
iOS 10 iOS 11~14
MacOS 10.12 MacOS 10.13 이상


2020년 10월 27일 이후 Android 5.0 이하 및 iOS 10 이하 단말(스펙 아웃 대상 OS)에서는 앱 다운로드를 포함하여
리모트미팅 서비스 사용이 불가하오니 서비스 이용에 참고 부탁 드립니다. 

앞으로 계속 진화될 RemoteMeeting을 지켜봐주시기 바랍니다.

RemoteMeeting Team 일동

도움이 되었습니까?
1명 중 1명이 도움이 되었다고 했습니다.