Specification change notice for Mac 10.15 and older (effective Nov. 30, 2022)

Hello, this is RemoteMeeting Team.

First, thank you for your support and using RemoteMeeting service.

RemoteMeeting was developed and provides the service using WebRTC technology.
Among the services using WebRTC technology, devices with low specification and resources have presented frequent problems, such as intermittent service failure, low performance, etc. making it difficult to use the service.
A countermeasure to this, as of December 1, 2022, we have decided to exclude devices running older version of the OS.

To take the full advantage of the latest WebRTC library and to provide a more convenient RemoteMeeting video con-ferencing service, the supported minimum specifications will be updated as follows.

- Effective date: December 1, 2022
- Target: RemoteMeeting ASP service
- Changes:

Deprecated Minimum specification Effective date
MacOS 10.13 MacOS 10.15 and later December 1, 2022
MacOS 10.14

 

As of December 1, 2022, RemoteMeeting service will not be available on devices with Mac 10.14 and older.

Warm regards,
RemoteMeeting Team

Was this article helpful?
0 out of 0 found this helpful