RemoteMeeting ASP specification change notice (planned October 27, 2020)

Hello, this is RemoteMeeting Team.

First, thank you for your support and using RemoteMeeting service.

RemoteMeeting develop and provides the service using WebRTC technology.
Among the services using WebRTC technology, devices with low specification and resources have presented frequent problems, such as intermittent service failure, low performance, etc. making it difficult to use the service.

A countermeasure to this, as of October 27, 2020, we have decided to exclude devices running older version of the OS.

To take the full advantage of the latest WebRTC library and to provide a more convenient RemoteMeeting video conferencing service, the supported minimum specifications will be updated as follows.

- Date: October 27, 2020 (RemoteMeeting 2.15.3)
- Target: RemoteMeeting ASP service
- Changes:

Deprecated Minimum specfication Date
Android 5.0 Android 6.0~ October 27, 2020 (planned)
iOS 10 iOS 11~14
MacOS 10.12 MacOS 10.13~


As of October 27, 2020, RemoteMeeting service will not be available including downloading apps from Android 5.0 and below and iOS 10 and below devices (deprecated OS).

Warm regards,

RemoteMeeting Team

Was this article helpful?
1 out of 1 found this helpful