Unsupported device notice (Android 5.0)

RemoteMeeting service is available on devices with low specification.

But, the decoding and encoding process during the videoconferencing requires large resources and higher processing power.

Devices released on or prior to 2015 with Android OS 5.0 (lollipop) installed will not be able to join the meeting. Therefore, make sure to have the device updated to the latest OS before joining the meeting.

 

This is a list of known devices with insufficient resource for encoding/decoding process.
Please, check your device’s model number and OS version below.

Manufacturer Released Device name OS version
  Samsung    2015 Galaxy S6 5.x
 Sony   2015 Xperia Z4 5.x
 Fujitsu   2015 Arrows Nx 5.x
 LG   2015   Optimus G pro   5.x
LG 2015 V10 all
Sharp 2015 Sharp AQUOS Xx2 5.x
Sharp 2015 Sharp AQUOS Xx2 mini 5.x

 

 

Was this article helpful?
0 out of 2 found this helpful